Forum Functionality

Discussion in 'General Casino Affiliate Area' started by Webzcas, Aug 2, 2010.

  1.  
    Engineer

    Engineer Super Moderator

    Messages:
    2,443
    Likes Received:
    200
    Joined:
    Dec 14, 2006
    testing quick reply here too
     
  2.  
    Webzcas

    Webzcas Affiliate Guard Dog Member

    Messages:
    391
    Likes Received:
    165
    Joined:
    Nov 13, 2008
    And again. 2 seconds last time.
     
  3.  
    Engineer

    Engineer Super Moderator

    Messages:
    2,443
    Likes Received:
    200
    Joined:
    Dec 14, 2006
    1 second for me last time -- nice!
     
  4.  
    Engineer

    Engineer Super Moderator

    Messages:
    2,443
    Likes Received:
    200
    Joined:
    Dec 14, 2006
    testing regular reply.
     
  5.  
    Engineer

    Engineer Super Moderator

    Messages:
    2,443
    Likes Received:
    200
    Joined:
    Dec 14, 2006
    6 seconds for regular reply
     
  6.  
    Webzcas

    Webzcas Affiliate Guard Dog Member

    Messages:
    391
    Likes Received:
    165
    Joined:
    Nov 13, 2008
    Testing regular reply.
     
  7.  
    Webzcas

    Webzcas Affiliate Guard Dog Member

    Messages:
    391
    Likes Received:
    165
    Joined:
    Nov 13, 2008
    2 seconds. :)

    Now to find out why attachments are not displaying............
     
  8.  
    Webzcas

    Webzcas Affiliate Guard Dog Member

    Messages:
    391
    Likes Received:
    165
    Joined:
    Nov 13, 2008
    Ok, this is an issue with a VBulletin Plugin. With all plugins disabled, the attachments are displayed ok.

    I am going to disable them one by one, to identify the plug in which is causing the problem.

    So the forum will likely lose a few features over the next 30 mins or so.
     
  9.  
    Webzcas

    Webzcas Affiliate Guard Dog Member

    Messages:
    391
    Likes Received:
    165
    Joined:
    Nov 13, 2008
    Testing Attachments:
     
  10.  
    Webzcas

    Webzcas Affiliate Guard Dog Member

    Messages:
    391
    Likes Received:
    165
    Joined:
    Nov 13, 2008
    Testing attachment with plugins disabled.
     

    Attached Files:

    • ocr.jpg
      ocr.jpg
      File size:
      4.9 KB
      Views:
      2
  11.  
    Webzcas

    Webzcas Affiliate Guard Dog Member

    Messages:
    391
    Likes Received:
    165
    Joined:
    Nov 13, 2008
    Ok working now.
     

    Attached Files:

  12.  
    Webzcas

    Webzcas Affiliate Guard Dog Member

    Messages:
    391
    Likes Received:
    165
    Joined:
    Nov 13, 2008
    Let's try a nice screenie :D
     

    Attached Files:

  13.  
    Webzcas

    Webzcas Affiliate Guard Dog Member

    Messages:
    391
    Likes Received:
    165
    Joined:
    Nov 13, 2008
    Update:

    • Forum Speed is fine.
    • Replying to posts is a lot quicker.
    • Image attachments now displaying in posts for registered members when logged in.

    If any other issues with the functionality of the forum are encountered, could you please post details in this thread. Including any speed, forum response issues.
     
  14.  
    bb1webs

    bb1webs Affiliate Guard Dog Member

    Messages:
    207
    Likes Received:
    0
    Joined:
    Jan 13, 2007
    I can't find the link that shows the posts since you last visited.
     
  15.  
    Daera

    Daera Affiliate Guard Dog Member

    Messages:
    291
    Likes Received:
    0
    Joined:
    Oct 16, 2008
    Hi Steve,

    Look at the very top of the forum on the left'ish side. You'll see a brown button that says "New Posts". It's right above the Twitter, Facebook, Skype buttons.

    [​IMG]

    I took a screenshot of it.
     
    Last edited: Sep 18, 2010

Share This Page