Problem with payments calendar

Discussion in 'AGD Specific Forums' started by FictionNet, Feb 8, 2012.

  1.  
    FictionNet

    FictionNet Affiliate Guard Dog Member

    Messages:
    369
    Likes Received:
    16
    Joined:
    Oct 9, 2008
    I can usually enter my recent payments in the AGD calendar but today, it's asking me to login again when I try to do so.
     
  2.  
    Guard Dog

    Guard Dog Guard Dog Staff Member

    Messages:
    7,727
    Likes Received:
    1,152
    Joined:
    Dec 13, 2006
    strange. I just tried and it works fine. I did have to re-login, but that's because I use the 'Remember Me' in the forums and the login for services doesn't understand the cookie.

    That will be fixed when I implement SSO (Single Sign On)
     
  3.  
    FictionNet

    FictionNet Affiliate Guard Dog Member

    Messages:
    369
    Likes Received:
    16
    Joined:
    Oct 9, 2008
    I've always used the 'remember me' in the forums but never needed to relogin again for the payments calendar. I'm assuming the login info is the same for the forum and payments calendar - I'll try again now.
     
  4.  
    FictionNet

    FictionNet Affiliate Guard Dog Member

    Messages:
    369
    Likes Received:
    16
    Joined:
    Oct 9, 2008
    I've tried to login at the payments calendar but "Please Wait ..." never moved on.
     
  5.  
    Guard Dog

    Guard Dog Guard Dog Staff Member

    Messages:
    7,727
    Likes Received:
    1,152
    Joined:
    Dec 13, 2006
    sorry for the delay, son's birthday today. Can you let me know what browser and version - I'll look into it. Works for me in latest version of Firefox.
     
  6.  
    FictionNet

    FictionNet Affiliate Guard Dog Member

    Messages:
    369
    Likes Received:
    16
    Joined:
    Oct 9, 2008
    I'm using XP and Firefox 9.0.1
     
  7.  
    Guard Dog

    Guard Dog Guard Dog Staff Member

    Messages:
    7,727
    Likes Received:
    1,152
    Joined:
    Dec 13, 2006



    I can't get it to fail :( I even loaded a Virtual Server with XP and then downloaded Firefox 9.0.1. It still works for me :( Can you try deleting any AGD cookies you might have and then try again?
     
  8.  
    mattsgame

    mattsgame Affiliate Guard Dog Member

    Messages:
    166
    Likes Received:
    5
    Joined:
    Sep 27, 2010
    This is happening with me on Chrome (my default browser), but it worked fine on firefox :confused:

    First time I have used the Calender, great idea :emoticon-0148-yes:
     
  9.  
    Guard Dog

    Guard Dog Guard Dog Staff Member

    Messages:
    7,727
    Likes Received:
    1,152
    Joined:
    Dec 13, 2006
    Strange - works for me in Chrome too :( What version and I can try to test it later this afternoon. I'll get a programming job out there immediately to integrate vbulletin SSO. That will solve the problem regardless. I'll update this post when completed.

    Thank you!!!
     
  10.  
    mattsgame

    mattsgame Affiliate Guard Dog Member

    Messages:
    166
    Likes Received:
    5
    Joined:
    Sep 27, 2010
    I am using chrome 17.0.963.46 the latest one and Fire Fox 10.0.1 the latest versions on my desktop.

    Strangely I tried to access it on my laptop with both chrome (latest version) and Fire Fox( not up dated to 10.0.1 so its the one before) both would loop back to the login screen again.
     
  11.  
    Guard Dog

    Guard Dog Guard Dog Staff Member

    Messages:
    7,727
    Likes Received:
    1,152
    Joined:
    Dec 13, 2006
    So it works on your desktop, but not on your laptop?? Man, i am confused with this. It works every time for me and I tried 2 laptops and (since I use Virtualization) tried Windows 7, Windows XP, and Windows 2003 Server (basically XP anyway).

    I can't get it to fail :(

    I'm moving forward with SSO, though, hopefully this problem will go away soon.
     
  12.  
    FictionNet

    FictionNet Affiliate Guard Dog Member

    Messages:
    369
    Likes Received:
    16
    Joined:
    Oct 9, 2008
    An update with this - it's still not working (I thought it was). Remember, I'm using 'always logged in' on the main forums and this works with no problems. When I click to enter the payments calendar, I get another login box. I've entered the same details as my main forum login but it just hangs there... screenshot below. untitled.JPG
     
  13.  
    Guard Dog

    Guard Dog Guard Dog Staff Member

    Messages:
    7,727
    Likes Received:
    1,152
    Joined:
    Dec 13, 2006
    ok. Working on this. Sorry for that, something is borked since the move to vBulletin 4.0 (I think).
     
  14.  
    Guard Dog

    Guard Dog Guard Dog Staff Member

    Messages:
    7,727
    Likes Received:
    1,152
    Joined:
    Dec 13, 2006
    Update: I have programmers working on this. The style of sign-on will change to SSO (Single Sign On). This should alleviate all problems and will likely be completed by early next week. I'll keep the thread updated as to the completion date.
     
  15.  
    Daera

    Daera Affiliate Guard Dog Member

    Messages:
    291
    Likes Received:
    0
    Joined:
    Oct 16, 2008
    FYI... I just entered a payment on the calendar with no problem. I also am using remember me on the forum, was asked to login at the calendar, and went to the calendar without a problem. I'm using Firefox 10.0.2.
     
  16.  
    Guard Dog

    Guard Dog Guard Dog Staff Member

    Messages:
    7,727
    Likes Received:
    1,152
    Joined:
    Dec 13, 2006
    FictionNet, single sign on it is in place and working. Please test to see if you can login without any issues now.
     
  17.  
    FictionNet

    FictionNet Affiliate Guard Dog Member

    Messages:
    369
    Likes Received:
    16
    Joined:
    Oct 9, 2008
    Looks fixed - thanks!
     
  18.  
    FictionNet

    FictionNet Affiliate Guard Dog Member

    Messages:
    369
    Likes Received:
    16
    Joined:
    Oct 9, 2008
    The payments calendar seems to be buggered again - I clicked to enter a recent payment and it flicked to an error page (screenshot below) before changing to a login box, similar to earlier in this thread.

    untitled.JPG
     
  19.  
    Guard Dog

    Guard Dog Guard Dog Staff Member

    Messages:
    7,727
    Likes Received:
    1,152
    Joined:
    Dec 13, 2006
    What browser are you using? It seems to work fine for me and must be for others since there are payments in the 'Most Recent Payments' panel in the forum header.
     
  20.  
    FictionNet

    FictionNet Affiliate Guard Dog Member

    Messages:
    369
    Likes Received:
    16
    Joined:
    Oct 9, 2008
    Firefox 14.0.1
     

Share This Page